Home > Mac Os > Mac Os 9 Airport Error

Mac Os 9 Airport Error

I can't find the reference to the setting I was thinking of, but there's someway to have a separate SSID for b/g than the n network.One thing I forgot, Also, turn I tried playing around in the new AirPort Utility (6.1) and it lost A LOT of functionality from 5.3. D.Sandlin Ask Your Own Mac Question Share this conversation Related Mac Questions Question Date Submitted Wife's iPhone needed to be backed up. Then I will need to help you find out what type of encyrptuion your using on the new wireless router..

MacOSXUpd10.4.9Intel.pkg) onto the Pacifist application icon.Click the triangle next to System to expand itClick the triangle next to Library to expand itClick the triangle next to Extensions to expand itScroll down Terms of Use Updated Privacy Policy Cookie Usage Um Google Groups Discussions nutzen zu k├Ânnen, aktivieren Sie JavaScript in Ihren Browsereinstellungen und aktualisieren Sie dann diese Seite. . View Public Profile Find More Posts by jdu Ryanhdd Fresh-Faced Recruit Join Date:Sep 2006 Status: Offline Oct 6, 2006, 11:16 PM Im having the same problem. Apple may provide or recommend responses as a possible solution based on the information provided; every potential issue may involve several factors not detailed in the conversations captured in an electronic

Everything is up to date except for the last security update. This time, I entered the $ before my password and the network just opened up! To get a mac address just google how to get a mac address. (Both PC's and Mac's have mac addresses.) When I try entering $ before my WEP password (when trying She also has an IPV6 address.

first, i would be able to enter my network then 5 minutes later, i'd lose it. Once I do, I have to reboot the router. Helpful (0) Reply options Link to this post by Ronda Wilson, Ronda Wilson Apr 4, 2011 9:09 PM in response to Trchavez416 Level 8 (41,572 points) Apr 4, 2011 9:09 PM This is why libraries have WEP protocols and not WAP.

The network is recognized in the Airport menu, but does not show up in Airport Setup Assistant or Airport Admin Utility so I cannot configure or even install firmware upgrades. Plat IIe, 512kE, Plus, SE, P200, Q: 605 650, C610, PB: 165 210 5300cs 5300c G3PDQ TiG4 2x Al 12" 2x Al 15", PM: 6500 Cube Sawtooth, eMate, iBooks: 1 Tang The program first asks for the user's username and password (note that if the Macintosh's user name is a single word then it will put this into the user name field One for 'guest' devices, 2.4 GHz 802.11b only, limited to 2 Mbps (at the WiFi level,) no password, with complete separation from my 'internal' WiFi-and-Ethernet network, with filtering turned on (no

It just seems like Leopard is giving up prematurely on the connection." -- JJC"I have a G5 with dual 2.0 processors. is there perhaps a glitch in my airport card? We moved his PC to my daughter's room. Thanks.

Click Save and your set. https://68kmla.org/forums/index.php?/topic/17970-original-airport-card-on-an-airport-extreme-network/ I will call customer care tomorrow for help. you're in range of a wireless network. Mac's use broadcom wireless cards which have problems with many routers and WAP.

How would I change the WEP settings to a 26-digit hex key, for example? Although I do not use any networks with passwords on my Aluminum G4, I tried all of your suggested solutions ("None" under wireless security when entering network name in "Other"). I'm sure that my airport express is working fine because two of the laptops in my house connects perfectly OK. This morning I ran an ATT DSL throughput test on the QS running 10.3.9 and got 2.95 Mbps download speed. "I tried different base station channels but that had no effect

Now the only way to access your wireless network since it's not being broadcast to all of your neighbors is to manually enter your network name or SSID (select other, enter Unless they guess your password they can't join the network. View Public Profile Find More Posts by yticolev yticolev Forum Regular Join Date:May 2002 Location:MA Status: Offline Jun 23, 2006, 05:49 PM OK, I've done a lot of research Status: Offline Dec 8, 2006, 12:08 AM I just activate the " Use Interference Robustness' from the drop down menu ofthe signal strength and solve that problem everytime.

As such, it's best to take a shotgun approach, throwing a number of possible fixes at the problem and hoping one sticks. Several functions may not work. It will turn your AirPort card On or Off when you change location.

The serial number for my AirPort is 6F7162FYVZC.

That's it. There's got to be something wrong inside the iMac. I plugged it into wireless router that came with my DSL service and viola...success (for now). Reverting (or updating to) this edition of the firmware has eliminated dropouts for a surprisingly high number users.

I restart my computer and I'm connected but 5 minutes later, it's gone again! It worked ok the first day but since then I gett the same message. Glenn -----OTR/L, MOT, Tx View Public Profile Find More Posts by ghporter sohailamir Fresh-Faced Recruit Join Date:Dec 2006 Status: Offline Dec 8, 2006, 11:52 AM Can anyone provide advice to someone not overly savvy?

The eMac is only running 10.2.8 and I seriously dought the Cube has been upgraded past OS 9. I was going to replace the router until I heard that others are having problems with Leopard and wireless connections. If you use WEP you can connect. Status: Offline Jul 13, 2007, 10:31 AM I used to have this problem periodically ( atleast once a month ) with Linksys router.

This workaround is accomplished via the following process: Open the AirPort Admin Utility (located in Applications/Utilities)Select the desired Base Station from the availability listGo to the "Base Station Options" tabClick on View Public Profile Find More Posts by cwurld acorder Forum Regular Join Date:Feb 2005 Location:Spokane, WA Status: Offline Jan 12, 2007, 08:05 PM Good evening all. Again, I can use Airport Utility to change the encryption type to WPA Personal and the problem goes away: however, this makes using OS 9 Classic in its natural environment impossible. now though i keep getting the dreaded "There was an error joining the AirPort network...".

This is why libraries have WEP protocols and not WAP.